You are here:--Miniserver hängt sich regelmäßig auf
Miniserver hängt sich regelmäßig auf 2019-12-06T21:49:25+00:00

Home Foren Fragen während Installation Miniserver hängt sich regelmäßig auf

Ansicht von 7 Beiträgen - 1 bis 7 (von insgesamt 7)
  • Autor
    Beiträge
  • HdA
    Teilnehmer
    Post count: 5
    #2451 |

    Hallo zusammen,

    ich habe das Problem, dass sich mein Miniserver ca. jede Woche aufhängt. Der Miniserver ist in diesem Zustand nicht mehr pingbar und die Web-GUI funktioniert auch nicht mehr. Der Zustand lässt sich nur durch einen Hardreset auflösen. In der jetzt beginnenden kalten Zeit macht das nur sehr wenig Spaß.

    Im Logmonitor unter Systemstatus/Ganzes Haus ist sehe ich vor dem Ausfall alle 10 Minuten die Meldunge „Miniserver unter hoher Last. Das System reagiert nur langsam und auf manche Anfragen u.U. gar nicht.“

    Bis jetzt habe ich im Grunde alle unwichtigen Module ohne Erfolg deaktiviert und die Log-DB zurück gesetzt. Hat sonst noch jemand dieses Problem und evtl. eine Idee wie dies zu lösen ist?

    Aktuell arbeite ich an einem Skript um den Miniserver täglich neu zu starten. Hat so etwas zufällig auch schon jemand von euch im Einsatz?

    PS: Den Controme Support will ich unter den dort angebotenen Rahmenbedinungen (Passwortversand) nicht kontaktieren. Wie seht Ihr eigentlich diese Support Policy?

    Danke und viele Grüße
    Markus

    Mirco
    Teilnehmer
    Post count: 4

    Hallo Markus,

    mit dem Controme Support habe ich leider bis jetzt nur sehr schlechte Erfahrungen gemacht. Hier ins Forum scheint sich auch niemand von denen zu verirren.

    Hast du sehr viele Geräte/Sensoren angeschlossen? Irgendwann stößt der kleine Server natürlich an seine Leistungsgrenzen.
    Es könnte natürlich auch ein Hardwareproblem mit des Raspberry oder der Speicherkarte sein.

    Für den Raspberry gibt es im Netz diverse Diagnosetools.
    Vielleicht hilft die sowas:
    https://buyzero.de/blogs/news/neues-picockpit-tool-pidoctor-einfach-deinen-raspberry-pi-testen

    Gruß
    Mirco

    HdA
    Teilnehmer
    Post count: 5

    Hallo Mirco,

    danke für den Tipp. Das Tool werde ich ausprobieren.
    Ich habe ca. 40 Sensoren im Einsatz. Sind das schon zu viele?

    Ich boote aktuell den MiniServer einmal am Tag. Der Workaround führt zu mindests dazu, dass sich der Mini-Server nicht mehr verabschiedet.

    Weißt du eigentlich wie das root PW des Mini-Servers ist?

    Gruß
    Markus

    sundriver
    Teilnehmer
    Post count: 44

    Hallo Markus,

    Ich habe auch um die 40 Sensoren installiert, bei mir hängt sich der Mini-Server nicht auf. Ich hatte am Anfang ebenfalls Probleme, die sich mit den von Dir beschriebenen decken könnten. Seitdem ich alle Gateways direkt an meine Fritzbox gehängt habe, sind die Probleme weg. Davor hatte ich die Gateways an einem Ethernet-Switch angeschlossen, der an der Fritzbox hing.

    HdA
    Teilnehmer
    Post count: 5

    Hallo sundriver,

    danke für den Hinweis. Ich habe meine Gateways per WLAN verbunden (AP-Bridge). Eventuell ist, dass das Problem. Ich werde provisorisch auf Kabel umsteigen.

    Danke
    Markus

    norfu
    Teilnehmer
    Post count: 25

    Hi,
    Ich hatte das gleiche Problem im Dezember, auch ca.einmal pro Woche. Habe dem Support geschrieben und die haben umgehend den Mini Server ausgetauscht!
    Viele Grüße
    Norman

    sundriver
    Teilnehmer
    Post count: 44

    Hallo Markus,

    falls das Problem weiterhin besteht, stell doch mal das Logging-Intervall auf 300 Sekunden. Das viele Loggen scheint den Raspi ganz schön zu beanspruchen.

Ansicht von 7 Beiträgen - 1 bis 7 (von insgesamt 7)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.