Home Foren zentrale Heizungsregelung Support und Bugs Abbruch Funk-Verbindung Bluetooth zu Comet-Ventilen + Zigbee Danfoss Thermost.

Ansicht von 3 Beiträgen - 1 bis 3 (von insgesamt 3)
  • Autor
    Beiträge
  • Sebastian
    Teilnehmer
    Beitragsanzahl: 2

    Hallo zusammen,

    Problembeschreibung:
    die Verbindung zu den Blue-tooth-Thermostaten Comet bricht nach unterschiedlichen Zeiträumen zusammen, ebenfalls die Zigbee-Verbindung zu Danfoss-Wandthermostaten (alle Punkte „rot“, keine Steuerung mehr möglich). Neuestes Update (Lab) ist installiert, räumlicher Abstand zu Thermostaten < 4m Luftlinie ohne Wand. Auch verlagerung Server in andere Stockwerke o.ä. ergibt keine Verbesserung. Gleiches Bild Wandthermostate. Bluetooth und Zigbee am Anfang als „grüner Punkt“ angezeigt, alles gefunden.

    Lösung:
    – Ursache für die Abbrüche Bluetooth war tatsächlich der weisse Zigbee-Funk-Stick!
    – kompletter Werks-reset weisser Funk-Stick notwendig (ca. 20s auf Reset-Taste drücken)
    – Danfoss-Wandthermostate neu anlernen
    – Thermostate im Controme-System neu zuweisen. Achtung: die Adresse / Name des Funk-Sticks hat sich geändert!
    – es dauert relativ lange, bis die Thermostate komplett erkannt wurden.

    Hoffe es hilft.

    sundriver
    Teilnehmer
    Beitragsanzahl: 122

    Auch bei mir sind plötzlich die Verbindungen zu allen Comet-HKT weg, die am Miniserver hängen. Laut Logging seit dem 18.02. Bisher lief das seit Monaten ohne Probleme. Den weißen Stick habe ich nicht, nur den Durchsichtigen für die Funkthermostaten.
    Nachdem ich alles Mögliche versucht habe, vom Installieren der neuesten Labversion, Neustart, Batterien raus und rein, sogar einen Genius HKT, welcher am Dropserver hängt, abmontiert und neben den Miniserver platziert, Discovery Mode und „Kurz“, doch auch nach 5 Minuten wurde der HKT nicht gelistet. Die HKT am Dropserver haben Verbindung, dort ist auch die aktuelle Stable-Version drauf.
    Hat vielleicht jemand dieselben Probleme im Moment? Ich bin es schon etwas leid, wie oft ich in der Vergangenheit Probleme mit den HKT hatte. Da muss eine ganz andere Lösung her.

    sundriver
    Teilnehmer
    Beitragsanzahl: 122

    So, bei mir geht’s jetzt wieder, nach einer Katastrophe: gestern sah ich im Logging die Meldung, dass das System unter hoher Last sei. Einige Stunden später konnte ich mich nicht mehr am Miniserver einloggen, auch nicht nach vielen Versuchen mit Netzstecker raus und wieder rein. Dann eine ältere Kopie der SD-Karte eingelegt, und es ging wieder. Zum Glück hatte ich ein Backup extern gespeichert, dass ich einspielen konnte. Dann bin ich auf die Stable-Version von heute gegangen, und alles funktioniert wieder, einschließlich der Verbindung zu den HKT.
    Deshalb: Immer eine Kopie der SD-Karte bereithalten, ebenso ab und zu ein Backup auf einen externen Rechner speichern. Ich werde jetzt regelmäßige Backups in iCloud Drive speichern.
    Vielleicht ist es sinnvoll, auf der Stable-Version zu bleiben, und nicht alles Neue mit zunehmen, zumindest nicht jedes Update.

Ansicht von 3 Beiträgen - 1 bis 3 (von insgesamt 3)
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.