Home Foren zentrale Heizungsregelung Fußboden-KI und Wetter

Ansicht von 2 Beiträgen - 1 bis 2 (von insgesamt 2)
  • Autor
    Beiträge
  • sundriver
    Teilnehmer
    Beitragsanzahl: 120

    Das Ziel der Fußbodenheizung-KI ist es doch, die Raumtemperatur so optimal wie möglich der Solltemperatur folgen zu lassen, indem die KI mittels gelerntem Wissen die Vorlauftemperatur entsprechend regelt. Laut Beschreibung gehen in das Lernen auch die Wetterdaten mit ein, weshalb ich mich frage, ob das Wettermodul für entsprechende Räume nicht deaktiviert werden kann, damit es keine zusätzlichen Offset-Werte berechnet. Es müsste der KI doch trotzdem zur Verfügung stehen!
    Ich habe mal in mehreren Räumen mit Fußbodenheizung das Wettermodul deaktiviert. Als Beispiel hier ein Raum, bei dem Genius auf „Schlafraum-Modus“ steht, und der Pro-KI verwendet, die aktuell bei über 71% Lernfortschritt liegt. Die Kurve zeigt, dass nachts die Raum-Temperatur nach unten geht, und recht gut der Sollkurve folgt. Bei einem zweiten Zimmer, bei dem ich schon länger das Wetter-Modul deaktiviert habe, wird die Raumtemperatur auch recht gut gehalten. In diesem Zimmer ist Genius Wohnraum-Modus aktiviert, der Lernfortschritt liegt bei ca. 55%. Die Spitzen, die man sieht, rühren von einem zweiten (Funk-)Thermometer her, das an einem Fenster angebracht ist, an dem es Nachmittags sehr warm wird. Dieses Thermometer ist mit dem festen Raumthermometer als virtueller Sensor definiert, damit der Raum wegen der großen Fensterflächen nicht noch zusätzlich beheizt wird.
    Leider fehlen bei der Beschreibung der Fußbodenheizung-KI genauere Infos, die hier hilfreich wären.
    Was weiterhin einen zusätzlichen Offset in den Räumen produziert, ist die Vorlauftemperatur-Korrektur, welche die KI kaum selbst mit hinzufügen wird.

    Man müsste prüfen, wie das Verhalten in der kalten Jahreszeit ist.

    Attachments:
    You must be logged in to view attached files.
    HarryP_1964
    Teilnehmer
    Beitragsanzahl: 45

    Hallo,

    ich „kämpfe“ auch etwas mit dem Wettermodul und der KI in meinem Wohnzimmer (Fenster).
    Als Lösung hat mir der Support empfohlen, das Modul von „Wohnraum“ auf „Individuell“ umzustellen und damit einzelne Parameter (bei mir die Aktivitätsschwellen für Über-/Unterschwingschutz) anzupassen.
    Seither funktioniert die Regelung, mit aktiviertem Wettermodul, sehr viel besser.

Ansicht von 2 Beiträgen - 1 bis 2 (von insgesamt 2)
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.